• 通達信陽線多公式,求通達信 某一指定時間段 陽線多于陰線的選股公式

    Q1::求通達信 某一指定時間段 陽線多于陰線的選股公式

    可以編寫某一時段陽線多余陰線的選股公式那你首先要說明指定時間段的條件,再有就是是否區別真假陰陽線的問題。編寫公式首先就要條件明確嚴謹,這樣選股結果才會準確。

    Q2::求通達信公式,陽線實體3%以上,而后兩天小陰或小陽,三天逐日縮量。謝謝。

    T1:=(C/O)>1.03 ;
    T2:=COUNT(L>REF(L,2) AND V<REF(V,1) AND H<REF(H,1),2)=2;
    MA10:=MA(C,10);
    XG:REF(T1,2) AND T2 AND C>MA10;
    已測試通過,如果達到你的要求請及時采納,多謝!

    Q3::通達信做公式,想做個實體陽線的公式怎么寫

    (close-ref(close,1))/ref(close,1)*100>3

    Q4::求個三天收陽線的通達信公式,不知道的不要亂回答

    {公式 1:第一天收陽線,第二天的開盤價小于第一天收盤價,第三天的開盤價小于第二天的收盤價}
    三天收陽:=UPNDAY(CLOSE,3);
    昨開小于前收:=REF(O,1)<REF(C,2);
    今開小于昨收:=O<REF(C,1);
    開小于收:三天收陽 AND 昨開小于前收 AND 今開小于昨收;
    {公式2,第一天收陽線,第二天的開盤價大于第一天收盤價,第三天的開盤價大于第二天的收盤價,
    有沒上下影線都沒事。}
    三天收陽:=UPNDAY(CLOSE,3);
    昨開大于前收:=REF(O,1)>REF(C,2);
    今開大于昨收:=O>REF(C,1);
    開大于收:三天收陽 AND 昨開大于前收 AND 今開大于昨收;

    Q5::求通達信長期均線粘合選股公式

    M1:=MA(C,30);
    M2:=MA(C,60);
    M3:=MA(C,90);
    M4:=MA(C,120);
    HH:=MAX(MAX(MAX(M1,M2),M3),M4);
    LL:=MIN(MIN(MIN(M1,M2),M3),M4);
    黏合:(HH-LL)/LL*100<7;

    Q6::請求高手修改通達信選股公式(紅線向上與白線想粘合或向上交叉的選股公式)謝謝了

    VAR1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
    VAR2:=SMA(VAR1,3,1);
    VAR3:=SMA(VAR2,3,1);
    VAR4:=3*VAR2-2*VAR3;
    VAR5:=LLV(LOW,5);
    VAR6:=HHV(HIGH,5);
    VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;
    VAR8:=EMA(0.667*REF(VAR7,1)+0.333*VAR7,2);
    VAR9:=3*VAR7-2*VAR8;
    VARA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
    VARB:=POW(MA(LOW,5),2)+MA(LOW,5);
    VARC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
    VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150+65-10;
    VARE:=SMA(VARD,3,1)*1.5-100;
    VARF:=SMA(VARE,3,1);
    VAR10:=3*VARE-2*VARF;
    VAR11:=(HIGH+LOW+CLOSE*2)/4;
    VAR12:=EMA(VAR11,13);
    VAR13:=STD(VAR11,13);
    VAR14:=(VAR11-VAR12)*100/VAR13;
    VAR15:=EMA(VAR14,5);
    VAR17:=EMA(VAR15,13)+200-100;
    VAR18:=EMA(VAR17,10);
    VAR19:=3*VAR17-2*VAR18;
    VAR1A:=VAR2+VAR7+VARE+VAR17;
    VAR1B:=VAR3+VAR8+VARF+VAR18;
    VAR1C:=VAR4+VAR9+VAR10+VAR19;
    VAR1D:=(HIGH+LOW+CLOSE)/3;
    VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));
    VAR22:=(HIGH+LOW+CLOSE+VAR1D)/4;
    VAR23:=EMA(VAR22,24);
    VAR25:=STD(VAR23,13);
    VAR27:=EMA(VAR25,5);
    VAR2A:=((VAR27+VAR20)/2+165)/4;
    VAR2B:=(EMA(EMA(EMA(VAR2A,15),10),5)-25)*2;
    VAR2C:=(VAR1A+VAR1B+VAR1C*30)/32/5-15;
    VAR2D:=EMA(VAR2C,7);
    VAR2E:=(VAR2A+VAR2C)/2/1.1;
    超短:=EMA(VAR2E,3);
    趨勢線:=EMA((VAR2B+VAR2D)/2,2);
    XG:CROSS(超短,趨勢線);

    亚洲熟妇无码爱V在线观看